Why can't I see certain accounts in Chart of Accounts?

Created by Connect Getaccountify, Modified on Wed, 6 Aug, 2025 at 12:38 PM by Connect Getaccountify

Cause:

  • Account is inactive or restricted by permission.
  • You're working in a child entity without visibility.
  • Account is not linked to the relevant entity or currency.


Solution:

  • Reactivate the account in Chart of Accounts.
  • Review user role and permissions.
  • Use filters to include all entities or relevant dimensions.

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