Why is my report showing wrong values?

Created by Connect Getaccountify, Modified on Wed, 6 Aug, 2025 at 12:38 PM by Connect Getaccountify

Cause:

  • Transactions are posted to the wrong entity or period.
  • Unposted or unapproved transactions.
  • Filters not applied correctly.


Solution:

  • Review transactions for correct dates/entities.
  • Ensure all records are approved and posted.
  • Reapply date range and filters in the report screen.

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