Why can’t I post a transaction?

Created by Connect Getaccountify, Modified on Wed, 6 Aug, 2025 at 12:37 PM by Connect Getaccountify

Cause:

  • The accounting period is locked or closed.
  • Required fields are missing (e.g., entity, tax, or accounts).
  • The transaction hasn’t been approved (if approval workflow is active).


Solution:

  • Go to Periods and ensure the correct period is open.
  • Fill in all mandatory fields.
  • Check if approval is required and get the record approved.

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