Stock quantity not updating after transaction

Created by Connect Getaccountify, Modified on Fri, 26 Sep, 2025 at 2:01 PM by Connect Getaccountify

Cause:

  • The transaction was not submitted/posted.

  • Stock adjustment rules are not configured.

  • Caching delay in system refresh.


Solution:

  • Submit/post the transaction (e.g., Goods Receipt/Issue).

  • Review stock adjustment configuration.

  • Refresh inventory reports or clear cache.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article