Item not visible in inventory list

Created by Connect Getaccountify, Modified on Fri, 26 Sep, 2025 at 2:00 PM by Connect Getaccountify

Cause:

  • The item is marked as inactive.

  • It belongs to a different product category or entity.

  • Filters are hiding the item.


Solution:

  • Activate the item from the Item Master.

  • Verify product category/entity selection.

  • Clear or adjust filters in the inventory list.

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