Why is multi-currency not working?

Created by Connect Getaccountify, Modified on Wed, 6 Aug, 2025 at 12:39 PM by Connect Getaccountify

Cause:

  • Multi-currency not enabled in org setup.
  • Missing exchange rate for selected date.
  • The account or customer is not set to a foreign currency.


Solution:

  • Enable Multi-currency under Setup → Currency.
  • Add exchange rate for the required date.
  • Update currency on account or party record.

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